summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/icewoed/icewoed-1.5.ebuild')
-rw-r--r--x11-misc/icewoed/icewoed-1.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-misc/icewoed/icewoed-1.5.ebuild b/x11-misc/icewoed/icewoed-1.5.ebuild
new file mode 100644
index 000000000000..ef29e4789299
--- /dev/null
+++ b/x11-misc/icewoed/icewoed-1.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/icewoed/icewoed-1.5.ebuild,v 1.1 2003/07/08 13:56:14 phosphan Exp $
+
+DESCRIPTION="IceWM winoptions editor."
+SRC_URI="mirror://sourceforge/icecc/${P}.tar.bz2"
+HOMEPAGE="http://icecc.sourceforge.net/"
+
+DEPEND=">=qt-3.0.0"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+
+src_compile () {
+ econf || die
+ emake || die
+}
+
+src_install () {
+ einstall || die
+
+ rm -rf ${D}/usr/doc
+ dohtml ${PN}/docs/en/*.{html,sgml}
+
+ dodoc AUTHORS README TODO
+}