summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmfishtime/wmfishtime-1.23-r1.ebuild')
-rw-r--r--x11-plugins/wmfishtime/wmfishtime-1.23-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-plugins/wmfishtime/wmfishtime-1.23-r1.ebuild b/x11-plugins/wmfishtime/wmfishtime-1.23-r1.ebuild
new file mode 100644
index 000000000000..cfe950997539
--- /dev/null
+++ b/x11-plugins/wmfishtime/wmfishtime-1.23-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmfishtime/wmfishtime-1.23-r1.ebuild,v 1.1 2002/08/30 07:44:13 seemant Exp $
+
+# to make this work in KDE, run it with the -b option :)
+S=${WORKDIR}/${P}
+DESCRIPTION="A fun clock applet for your desktop featuring swimming fish"
+HOMEPAGE="http://www.ne.jp/asahi/linux/timecop"
+SRC_URI="http://www.ne.jp/asahi/linux/timecop/software/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 sparc sparc64"
+
+DEPEND="=x11-libs/gtk+-1.2*"
+
+src_compile() {
+ sed -e "s/CFLAGS = -O3/CFLAGS = ${CFLAGS}/" Makefile | cat > Makefile
+ make || die
+}
+
+src_install () {
+ into /usr
+ dobin wmfishtime
+ doman wmfishtime.1
+ dodoc ALL_I_GET_IS_A_GRAY_BOX CODING INSTALL README AUTHORS COPYING
+}