summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmnd/wmnd-0.4.11.ebuild')
-rw-r--r--x11-plugins/wmnd/wmnd-0.4.11.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-plugins/wmnd/wmnd-0.4.11.ebuild b/x11-plugins/wmnd/wmnd-0.4.11.ebuild
new file mode 100644
index 000000000000..1d90d4017ac1
--- /dev/null
+++ b/x11-plugins/wmnd/wmnd-0.4.11.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmnd/wmnd-0.4.11.ebuild,v 1.1 2004/12/27 23:24:57 s4t4n Exp $
+
+IUSE=""
+DESCRIPTION="WindowMaker Network Devices (dockapp)"
+HOMEPAGE="http://www.yuv.info/wmnd/"
+SRC_URI="ftp://ftp.yuv.info/pub/wmnd/releases/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~amd64"
+
+DEPEND="virtual/x11"
+
+src_compile() {
+ econf || die "configure failed"
+ emake || die "parallel make failed"
+}
+
+src_install() {
+ einstall || die "make install failed"
+
+ dodoc README AUTHORS COPYING ChangeLog INSTALL NEWS TODO
+
+ # gpl.info is no valid .info file. Causes errors with install-info.
+ rm -r ${D}/usr/share/info
+}