summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmpinboard/wmpinboard-1.0.ebuild')
-rw-r--r--x11-plugins/wmpinboard/wmpinboard-1.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-plugins/wmpinboard/wmpinboard-1.0.ebuild b/x11-plugins/wmpinboard/wmpinboard-1.0.ebuild
new file mode 100644
index 000000000000..6ed2874d0689
--- /dev/null
+++ b/x11-plugins/wmpinboard/wmpinboard-1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmpinboard/wmpinboard-1.0.ebuild,v 1.1 2002/08/30 07:44:13 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Window Maker dock applet resembling a miniature pinboard."
+SRC_URI="http://www.tu-ilmenau.de/~gomar/stuff/wmpinboard/${P}.tar.bz2"
+HOMEPAGE="http://www.tu-ilmenau.de/~gomar/stuff/wmpinboard"
+
+DEPEND="virtual/x11
+ media-libs/xpm"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 sparc sparc64"
+
+src_compile() {
+ econf
+ emake || die "emake failed"
+}
+
+src_install () {
+ make DESTDIR=${D} install-strip || die "install failed"
+}
+