summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/greybird/greybird-0.3.ebuild')
-rw-r--r--x11-themes/greybird/greybird-0.3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/x11-themes/greybird/greybird-0.3.ebuild b/x11-themes/greybird/greybird-0.3.ebuild
new file mode 100644
index 000000000000..78b086f3bc23
--- /dev/null
+++ b/x11-themes/greybird/greybird-0.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/greybird/greybird-0.3.ebuild,v 1.1 2011/10/28 19:16:09 ssuominen Exp $
+
+EAPI=4
+
+MY_PN=${PN/g/G}
+
+DESCRIPTION="The default theme used in Xubuntu 11.04 Natty"
+HOMEPAGE="http://shimmerproject.org/project/greybird/ http://github.com/shimmerproject/Greybird"
+SRC_URI="http://github.com/shimmerproject/${MY_PN}/tarball/v${PV} -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RESTRICT="binchecks strip"
+
+src_unpack() {
+ unpack ${A}
+ mv *-${MY_PN}-* "${S}"
+}
+
+src_install() {
+ dodoc README
+ rm -f README
+
+ insinto /usr/share/themes/${MY_PN}
+ doins -r *
+}