aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/markdown-include/Manifest1
-rw-r--r--dev-python/markdown-include/markdown-include-0.8.0.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/markdown-include/Manifest b/dev-python/markdown-include/Manifest
index bc9ab5bb0..a95469e82 100644
--- a/dev-python/markdown-include/Manifest
+++ b/dev-python/markdown-include/Manifest
@@ -1 +1,2 @@
DIST markdown-include-0.7.0.gh.tar.gz 16696 BLAKE2B 0816c25afe73f0046d9cf56ad6a985bf76ebd7b4f78f64db631697ffcd07f9e0550b2dd74411945e38c27965153be186a89d82c55aa7bf4570be47c1cfca2917 SHA512 2d4350ad87cc7e5dab116f4df7648d3a7ffc0c18e38b61ddfca9a6cf76a64bd1d41dcbf7525fd41c81cbc64abe1f776cd3ad9847e25fe790f16c4a024265390d
+DIST markdown-include-0.8.0.tar.gz 20208 BLAKE2B 62aeda968baaece8c95d3e73d9606b8206b6ac5f425a72ff1ecdd9e202a42f41d18ca2f3981efb9cbe5fb4aa37e22c97791cf1170ae1377f096a64404564efe0 SHA512 1288b66b3faf665d7886cb5d28372335286528b9bfbf5b7320128bf5ec21590533dbe4aa0466f339f24701da9f33cf3615ef5a7c227665513910bf26af9e6007
diff --git a/dev-python/markdown-include/markdown-include-0.8.0.ebuild b/dev-python/markdown-include/markdown-include-0.8.0.ebuild
new file mode 100644
index 000000000..cb920be08
--- /dev/null
+++ b/dev-python/markdown-include/markdown-include-0.8.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+#DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} )
+
+inherit distutils-r1
+
+DESCRIPTION="Syntax which allows for inclusion of contents of other Markdown docs"
+HOMEPAGE="https://github.com/cmacmackin/markdown-include"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+
+RDEPEND=">=dev-python/markdown-3.4[${PYTHON_USEDEP}]"