aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.1.0.ebuild8
-rw-r--r--gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.2.1.ebuild8
-rw-r--r--gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.3.0.ebuild8
-rw-r--r--gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-9999.ebuild8
4 files changed, 16 insertions, 16 deletions
diff --git a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.1.0.ebuild b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.1.0.ebuild
index a16147f38..b5b2c54e6 100644
--- a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.1.0.ebuild
+++ b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.1.0.ebuild
@@ -59,13 +59,13 @@ src_unpack() {
}
src_configure() {
- local emasonargs=()
+ local emesonargs=()
if use systemd; then
- emasonargs+=(-Dsd-bus-provider=libsystemd)
+ emesonargs+=(-Dsd-bus-provider=libsystemd)
elif use elogind; then
- emasonargs+=(-Dsd-bus-provider=libelogind)
+ emesonargs+=(-Dsd-bus-provider=libelogind)
else
- emasonargs+=(-Dsd-bus-provider=basu)
+ emesonargs+=(-Dsd-bus-provider=basu)
fi
meson_src_configure
}
diff --git a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.2.1.ebuild b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.2.1.ebuild
index 10b789489..36fbc67ce 100644
--- a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.2.1.ebuild
+++ b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.2.1.ebuild
@@ -60,13 +60,13 @@ src_unpack() {
}
src_configure() {
- local emasonargs=()
+ local emesonargs=()
if use systemd; then
- emasonargs+=(-Dsd-bus-provider=libsystemd)
+ emesonargs+=(-Dsd-bus-provider=libsystemd)
elif use elogind; then
- emasonargs+=(-Dsd-bus-provider=libelogind)
+ emesonargs+=(-Dsd-bus-provider=libelogind)
else
- emasonargs+=(-Dsd-bus-provider=basu)
+ emesonargs+=(-Dsd-bus-provider=basu)
fi
meson_src_configure
}
diff --git a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.3.0.ebuild b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.3.0.ebuild
index 2db31ff4d..17ebcc66e 100644
--- a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.3.0.ebuild
+++ b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.3.0.ebuild
@@ -51,13 +51,13 @@ BDEPEND="
"
src_configure() {
- local emasonargs=()
+ local emesonargs=()
if use systemd; then
- emasonargs+=(-Dsd-bus-provider=libsystemd)
+ emesonargs+=(-Dsd-bus-provider=libsystemd)
elif use elogind; then
- emasonargs+=(-Dsd-bus-provider=libelogind)
+ emesonargs+=(-Dsd-bus-provider=libelogind)
else
- emasonargs+=(-Dsd-bus-provider=basu)
+ emesonargs+=(-Dsd-bus-provider=basu)
fi
meson_src_configure
}
diff --git a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-9999.ebuild b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-9999.ebuild
index 2db31ff4d..17ebcc66e 100644
--- a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-9999.ebuild
+++ b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-9999.ebuild
@@ -51,13 +51,13 @@ BDEPEND="
"
src_configure() {
- local emasonargs=()
+ local emesonargs=()
if use systemd; then
- emasonargs+=(-Dsd-bus-provider=libsystemd)
+ emesonargs+=(-Dsd-bus-provider=libsystemd)
elif use elogind; then
- emasonargs+=(-Dsd-bus-provider=libelogind)
+ emesonargs+=(-Dsd-bus-provider=libelogind)
else
- emasonargs+=(-Dsd-bus-provider=basu)
+ emesonargs+=(-Dsd-bus-provider=basu)
fi
meson_src_configure
}