aboutsummaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/sanoid/sanoid-2.2.0.ebuild12
-rw-r--r--sys-fs/sanoid/sanoid-9999.ebuild12
2 files changed, 12 insertions, 12 deletions
diff --git a/sys-fs/sanoid/sanoid-2.2.0.ebuild b/sys-fs/sanoid/sanoid-2.2.0.ebuild
index 1e676fb4ed..515b82ac71 100644
--- a/sys-fs/sanoid/sanoid-2.2.0.ebuild
+++ b/sys-fs/sanoid/sanoid-2.2.0.ebuild
@@ -48,16 +48,16 @@ src_install() {
insinto /etc/sanoid
doins "sanoid.defaults.conf"
-
- if [[ -z ${REPLACING_VERSIONS} ]]; then
- elog "You will need to set up your /etc/sanoid/sanoid.conf file before"
- elog "running sanoid for the first time. For details, please consult the"
- elog "documentation on https://github.com/jimsalterjrs/sanoid."
- fi
}
pkg_postinst() {
optfeature "lzop compression support" app-arch/lzop
optfeature "pigz compression support" app-arch/pigz
optfeature "zstd compression support" app-arch/zstd
+
+ if [[ -z ${REPLACING_VERSIONS} ]]; then
+ elog "You will need to set up your ${EROOT}/etc/sanoid/sanoid.conf file before"
+ elog "running sanoid for the first time. For details, please consult the"
+ elog "documentation on https://github.com/jimsalterjrs/sanoid."
+ fi
}
diff --git a/sys-fs/sanoid/sanoid-9999.ebuild b/sys-fs/sanoid/sanoid-9999.ebuild
index 1e676fb4ed..515b82ac71 100644
--- a/sys-fs/sanoid/sanoid-9999.ebuild
+++ b/sys-fs/sanoid/sanoid-9999.ebuild
@@ -48,16 +48,16 @@ src_install() {
insinto /etc/sanoid
doins "sanoid.defaults.conf"
-
- if [[ -z ${REPLACING_VERSIONS} ]]; then
- elog "You will need to set up your /etc/sanoid/sanoid.conf file before"
- elog "running sanoid for the first time. For details, please consult the"
- elog "documentation on https://github.com/jimsalterjrs/sanoid."
- fi
}
pkg_postinst() {
optfeature "lzop compression support" app-arch/lzop
optfeature "pigz compression support" app-arch/pigz
optfeature "zstd compression support" app-arch/zstd
+
+ if [[ -z ${REPLACING_VERSIONS} ]]; then
+ elog "You will need to set up your ${EROOT}/etc/sanoid/sanoid.conf file before"
+ elog "running sanoid for the first time. For details, please consult the"
+ elog "documentation on https://github.com/jimsalterjrs/sanoid."
+ fi
}