aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-plugins/firefoxpwa/firefoxpwa-2.12.1.ebuild')
-rw-r--r--www-plugins/firefoxpwa/firefoxpwa-2.12.1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/www-plugins/firefoxpwa/firefoxpwa-2.12.1.ebuild b/www-plugins/firefoxpwa/firefoxpwa-2.12.1.ebuild
index ccf6601b0..adc0d6099 100644
--- a/www-plugins/firefoxpwa/firefoxpwa-2.12.1.ebuild
+++ b/www-plugins/firefoxpwa/firefoxpwa-2.12.1.ebuild
@@ -467,9 +467,9 @@ src_configure() {
src_install() {
# Executables
- dobin target/*/firefoxpwa
+ dobin $(cargo_target_dir)/firefoxpwa
exeinto /usr/libexec
- doexe target/*/firefoxpwa-connector
+ doexe $(cargo_target_dir)/firefoxpwa-connector
# Manifest
local target_dirs=( /usr/lib{,64}/mozilla/native-messaging-hosts )
@@ -479,9 +479,9 @@ src_install() {
done
# Completions
- newbashcomp target/*/completions/firefoxpwa.bash firefoxpwa
- dofishcomp target/*/completions/firefoxpwa.fish
- dozshcomp target/*/completions/_firefoxpwa
+ newbashcomp $(cargo_target_dir)/completions/firefoxpwa.bash firefoxpwa
+ dofishcomp $(cargo_target_dir)/completions/firefoxpwa.fish
+ dozshcomp $(cargo_target_dir)/completions/_firefoxpwa
# UserChrome
insinto /usr/share/firefoxpwa