summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2024-05-09 20:40:38 +0200
committerMichał Górny <mgorny@gentoo.org>2024-05-09 20:52:52 +0200
commit6cb6cc37793a4fa807ef51c28c39e4e217982425 (patch)
tree4a9affab40a6dd441172901cac9d04452d687156
parentdev-python/semantic-version: Enable py3.13 (diff)
downloadgentoo-6cb6cc37793a4fa807ef51c28c39e4e217982425.tar.gz
gentoo-6cb6cc37793a4fa807ef51c28c39e4e217982425.tar.bz2
gentoo-6cb6cc37793a4fa807ef51c28c39e4e217982425.zip
dev-python/cython: Enable py3.13
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/cython/cython-3.0.10.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/cython/cython-3.0.10.ebuild b/dev-python/cython/cython-3.0.10.ebuild
index 4ca5a857b629..388036570b81 100644
--- a/dev-python/cython/cython-3.0.10.ebuild
+++ b/dev-python/cython/cython-3.0.10.ebuild
@@ -6,7 +6,7 @@ EAPI=8
DISTUTILS_EXT=1
DISTUTILS_USE_PEP517=setuptools
PYTHON_TESTED=( python3_{10..12} )
-PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" pypy3 )
+PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" pypy3 python3_13 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 multiprocessing toolchain-funcs