summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2023-10-31 14:12:52 -0400
committerMike Gilbert <floppym@gentoo.org>2023-10-31 15:55:07 -0400
commit78213a89b4a602460bf81ba5fab8eed561091ade (patch)
tree6efaad35fb8009ed19a5e3fc54d48f8da424ffe1 /app-editors
parentverify-sig.eclass: prepend BROOT to VERIFY_SIG_OPENPGP_KEY_PATH (diff)
downloadgentoo-78213a89b4a602460bf81ba5fab8eed561091ade.tar.gz
gentoo-78213a89b4a602460bf81ba5fab8eed561091ade.tar.bz2
gentoo-78213a89b4a602460bf81ba5fab8eed561091ade.zip
Remove BROOT from VERIFY_SIG_OPENPGP_KEY_PATH
Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/vile/vile-9.8w-r1.ebuild2
-rw-r--r--app-editors/vile/vile-9.8x.ebuild2
-rw-r--r--app-editors/vile/vile-9.8y.ebuild2
-rw-r--r--app-editors/xvile/xvile-9.8w-r2.ebuild2
-rw-r--r--app-editors/xvile/xvile-9.8x.ebuild2
-rw-r--r--app-editors/xvile/xvile-9.8y.ebuild2
6 files changed, 6 insertions, 6 deletions
diff --git a/app-editors/vile/vile-9.8w-r1.ebuild b/app-editors/vile/vile-9.8w-r1.ebuild
index 9e6c793cfa2a..f4b5095f953e 100644
--- a/app-editors/vile/vile-9.8w-r1.ebuild
+++ b/app-editors/vile/vile-9.8w-r1.ebuild
@@ -5,7 +5,7 @@ EAPI=8
# Bump with app-editors/xvile
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/thomasdickey.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/thomasdickey.asc
inherit verify-sig
DESCRIPTION="VI Like Emacs -- yet another full-featured vi clone"
diff --git a/app-editors/vile/vile-9.8x.ebuild b/app-editors/vile/vile-9.8x.ebuild
index 9e6c793cfa2a..f4b5095f953e 100644
--- a/app-editors/vile/vile-9.8x.ebuild
+++ b/app-editors/vile/vile-9.8x.ebuild
@@ -5,7 +5,7 @@ EAPI=8
# Bump with app-editors/xvile
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/thomasdickey.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/thomasdickey.asc
inherit verify-sig
DESCRIPTION="VI Like Emacs -- yet another full-featured vi clone"
diff --git a/app-editors/vile/vile-9.8y.ebuild b/app-editors/vile/vile-9.8y.ebuild
index 61938f85b696..bb9905b83e7f 100644
--- a/app-editors/vile/vile-9.8y.ebuild
+++ b/app-editors/vile/vile-9.8y.ebuild
@@ -5,7 +5,7 @@ EAPI=8
# Bump with app-editors/xvile
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/thomasdickey.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/thomasdickey.asc
inherit verify-sig
DESCRIPTION="VI Like Emacs -- yet another full-featured vi clone"
diff --git a/app-editors/xvile/xvile-9.8w-r2.ebuild b/app-editors/xvile/xvile-9.8w-r2.ebuild
index 7a91cca10278..6b02c827d84b 100644
--- a/app-editors/xvile/xvile-9.8w-r2.ebuild
+++ b/app-editors/xvile/xvile-9.8w-r2.ebuild
@@ -5,7 +5,7 @@ EAPI=8
# Bump with app-editors/vile
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/thomasdickey.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/thomasdickey.asc
inherit verify-sig
MY_P="${PN/x/}-${PV}"
diff --git a/app-editors/xvile/xvile-9.8x.ebuild b/app-editors/xvile/xvile-9.8x.ebuild
index b65fe82972f5..70e771e477e2 100644
--- a/app-editors/xvile/xvile-9.8x.ebuild
+++ b/app-editors/xvile/xvile-9.8x.ebuild
@@ -5,7 +5,7 @@ EAPI=8
# Bump with app-editors/vile
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/thomasdickey.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/thomasdickey.asc
inherit verify-sig
MY_P="${PN/x/}-${PV}"
diff --git a/app-editors/xvile/xvile-9.8y.ebuild b/app-editors/xvile/xvile-9.8y.ebuild
index ea602073da3a..37f00209a1d9 100644
--- a/app-editors/xvile/xvile-9.8y.ebuild
+++ b/app-editors/xvile/xvile-9.8y.ebuild
@@ -5,7 +5,7 @@ EAPI=8
# Bump with app-editors/vile
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/thomasdickey.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/thomasdickey.asc
inherit verify-sig
MY_P="${PN/x/}-${PV}"