summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-23 15:16:51 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-23 15:16:51 +0100
commit24d75f9c5369eceacf7fd61ea241f21934545d6b (patch)
treeea5b16eaaab0d23116edc87a96d9166545e81fc2 /app-emacs/auctex
parentnet-mail/mailutils: Fix building with GCC 10 (diff)
downloadgentoo-24d75f9c5369eceacf7fd61ea241f21934545d6b.tar.gz
gentoo-24d75f9c5369eceacf7fd61ea241f21934545d6b.tar.bz2
gentoo-24d75f9c5369eceacf7fd61ea241f21934545d6b.zip
*/*: [QA] Remove redundant --docdir/--htmldir
Closes: https://github.com/gentoo/gentoo/pull/14742 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-emacs/auctex')
-rw-r--r--app-emacs/auctex/auctex-11.92.ebuild4
-rw-r--r--app-emacs/auctex/auctex-12.1-r1.ebuild4
-rw-r--r--app-emacs/auctex/auctex-12.2.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/app-emacs/auctex/auctex-11.92.ebuild b/app-emacs/auctex/auctex-11.92.ebuild
index 0aebf21be4bf..6838c569831c 100644
--- a/app-emacs/auctex/auctex-11.92.ebuild
+++ b/app-emacs/auctex/auctex-11.92.ebuild
@@ -24,13 +24,13 @@ RDEPEND="${DEPEND}"
TEXMF="/usr/share/texmf-site"
src_configure() {
- econf --with-emacs \
+ econf \
+ --with-emacs \
--with-auto-dir="${EPREFIX}/var/lib/auctex" \
--with-lispdir="${EPREFIX}${SITELISP}/${PN}" \
--with-packagelispdir="${EPREFIX}${SITELISP}/${PN}" \
--with-packagedatadir="${EPREFIX}${SITEETC}/${PN}" \
--with-texmf-dir="${EPREFIX}${TEXMF}" \
- --docdir="${EPREFIX}/usr/share/doc/${PF}" \
--disable-build-dir-test \
$(use_enable preview-latex preview)
}
diff --git a/app-emacs/auctex/auctex-12.1-r1.ebuild b/app-emacs/auctex/auctex-12.1-r1.ebuild
index fb86bce92256..8a04c96704df 100644
--- a/app-emacs/auctex/auctex-12.1-r1.ebuild
+++ b/app-emacs/auctex/auctex-12.1-r1.ebuild
@@ -26,13 +26,13 @@ ELISP_PATCHES="${P}-autoload.patch"
TEXMF="/usr/share/texmf-site"
src_configure() {
- econf --with-emacs \
+ econf \
+ --with-emacs \
--with-auto-dir="${EPREFIX}/var/lib/auctex" \
--with-lispdir="${EPREFIX}${SITELISP}/${PN}" \
--with-packagelispdir="${EPREFIX}${SITELISP}/${PN}" \
--with-packagedatadir="${EPREFIX}${SITEETC}/${PN}" \
--with-texmf-dir="${EPREFIX}${TEXMF}" \
- --docdir="${EPREFIX}/usr/share/doc/${PF}" \
--disable-build-dir-test \
$(use_enable preview-latex preview)
}
diff --git a/app-emacs/auctex/auctex-12.2.ebuild b/app-emacs/auctex/auctex-12.2.ebuild
index e3c8b0f88524..5097ded47a79 100644
--- a/app-emacs/auctex/auctex-12.2.ebuild
+++ b/app-emacs/auctex/auctex-12.2.ebuild
@@ -25,13 +25,13 @@ BDEPEND="${RDEPEND}"
TEXMF="/usr/share/texmf-site"
src_configure() {
- econf --with-emacs \
+ econf \
+ --with-emacs \
--with-auto-dir="${EPREFIX}/var/lib/auctex" \
--with-lispdir="${EPREFIX}${SITELISP}/${PN}" \
--with-packagelispdir="${EPREFIX}${SITELISP}/${PN}" \
--with-packagedatadir="${EPREFIX}${SITEETC}/${PN}" \
--with-texmf-dir="${EPREFIX}${TEXMF}" \
- --docdir="${EPREFIX}/usr/share/doc/${PF}" \
--disable-build-dir-test \
$(use_enable preview-latex preview)
}