summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2024-01-13 21:20:19 +0100
committerMichał Górny <mgorny@gentoo.org>2024-01-14 20:23:32 +0100
commit2f9c42cb12b476a78214e2f7d5bb3f984ce05de6 (patch)
treea090b49934af522bd3f29135d3c4f7bbfeb9c5dd /app-office/gnucash
parentMove {dev-util → dev-build}/tinycmmc (diff)
downloadgentoo-2f9c42cb12b476a78214e2f7d5bb3f984ce05de6.tar.gz
gentoo-2f9c42cb12b476a78214e2f7d5bb3f984ce05de6.tar.bz2
gentoo-2f9c42cb12b476a78214e2f7d5bb3f984ce05de6.zip
Move {dev-util → dev-build}/cmake
Signed-off-by: Michał Górny <mgorny@gentoo.org> Closes: https://github.com/gentoo/gentoo/pull/34792 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'app-office/gnucash')
-rw-r--r--app-office/gnucash/gnucash-4.13.ebuild6
-rw-r--r--app-office/gnucash/gnucash-5.1.ebuild6
-rw-r--r--app-office/gnucash/gnucash-5.3.ebuild6
-rw-r--r--app-office/gnucash/gnucash-5.4-r1.ebuild6
4 files changed, 12 insertions, 12 deletions
diff --git a/app-office/gnucash/gnucash-4.13.ebuild b/app-office/gnucash/gnucash-4.13.ebuild
index 61dd25b006c9..267ae382aa8b 100644
--- a/app-office/gnucash/gnucash-4.13.ebuild
+++ b/app-office/gnucash/gnucash-4.13.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
# Please bump with app-doc/gnucash-docs
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
inherit cmake gnome2-utils python-single-r1 xdg-utils
@@ -88,7 +88,7 @@ DEPEND="
"
BDEPEND="
dev-lang/swig
- >=dev-util/cmake-3.10
+ >=dev-build/cmake-3.10
virtual/pkgconfig
"
PDEPEND="
diff --git a/app-office/gnucash/gnucash-5.1.ebuild b/app-office/gnucash/gnucash-5.1.ebuild
index cdfba0b0536b..5783d70da717 100644
--- a/app-office/gnucash/gnucash-5.1.ebuild
+++ b/app-office/gnucash/gnucash-5.1.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
# Please bump with app-doc/gnucash-docs
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..12} )
inherit cmake gnome2-utils python-single-r1
@@ -88,7 +88,7 @@ DEPEND="
"
BDEPEND="
dev-lang/swig
- >=dev-util/cmake-3.10
+ >=dev-build/cmake-3.10
virtual/pkgconfig
"
PDEPEND="
diff --git a/app-office/gnucash/gnucash-5.3.ebuild b/app-office/gnucash/gnucash-5.3.ebuild
index cb0d6819a793..6e1498a9d04d 100644
--- a/app-office/gnucash/gnucash-5.3.ebuild
+++ b/app-office/gnucash/gnucash-5.3.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
# Please bump with app-doc/gnucash-docs
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..12} )
inherit cmake gnome2-utils python-single-r1
@@ -88,7 +88,7 @@ DEPEND="
"
BDEPEND="
dev-lang/swig
- >=dev-util/cmake-3.10
+ >=dev-build/cmake-3.10
virtual/pkgconfig
"
diff --git a/app-office/gnucash/gnucash-5.4-r1.ebuild b/app-office/gnucash/gnucash-5.4-r1.ebuild
index f3e77efe5302..b31789cbf228 100644
--- a/app-office/gnucash/gnucash-5.4-r1.ebuild
+++ b/app-office/gnucash/gnucash-5.4-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..12} )
inherit cmake gnome2-utils python-single-r1
@@ -93,7 +93,7 @@ DEPEND="
# distutils is not available in python3.12, but it is still in setuptools
BDEPEND="
dev-lang/swig
- >=dev-util/cmake-3.10
+ >=dev-build/cmake-3.10
virtual/pkgconfig
python? (
$(python_gen_cond_dep '