summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2016-01-01 05:03:38 -0500
committerAnthony G. Basile <blueness@gentoo.org>2016-01-01 05:05:01 -0500
commit764e6e8f0d575abba7fcd83a2e7f36d3aa660a93 (patch)
tree3ea9d33ad44dec2362d6adaa3dc118ea7d6bf558 /dev-libs/xapian/xapian-1.3.3-r2.ebuild
parentdev-db/mongodb: [QA] Make SCons respect PATH, #570436 (diff)
downloadgentoo-764e6e8f0d575abba7fcd83a2e7f36d3aa660a93.tar.gz
gentoo-764e6e8f0d575abba7fcd83a2e7f36d3aa660a93.tar.bz2
gentoo-764e6e8f0d575abba7fcd83a2e7f36d3aa660a93.zip
dev-libs/xapian: version bump to 1.3.4
Package-Manager: portage-2.2.24
Diffstat (limited to 'dev-libs/xapian/xapian-1.3.3-r2.ebuild')
-rw-r--r--dev-libs/xapian/xapian-1.3.3-r2.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-libs/xapian/xapian-1.3.3-r2.ebuild b/dev-libs/xapian/xapian-1.3.3-r2.ebuild
index 58616c523fb5..6042a7453f7c 100644
--- a/dev-libs/xapian/xapian-1.3.3-r2.ebuild
+++ b/dev-libs/xapian/xapian-1.3.3-r2.ebuild
@@ -13,7 +13,7 @@ HOMEPAGE="http://www.xapian.org/"
SRC_URI="http://oligarchy.co.uk/xapian/${PV}/${MY_P}.tar.xz"
LICENSE="GPL-2"
-SLOT="0/1.3.4" # ABI version of libxapian-1.3.so, prefixed with 1.3.
+SLOT="0/1.3.5" # ABI version of libxapian-1.3.so, prefixed with 1.3.
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
IUSE="doc static-libs -cpu_flags_x86_sse +cpu_flags_x86_sse2 +brass +chert +inmemory"
@@ -27,20 +27,20 @@ S="${WORKDIR}/${MY_P}"
src_configure() {
local myconf=""
- ewarn
+ einfo
if use cpu_flags_x86_sse2; then
- ewarn "Using sse2"
+ einfo "Using sse2"
myconf="${myconf} --enable-sse=sse2"
else
if use cpu_flags_x86_sse; then
- ewarn "Using sse"
+ einfo "Using sse"
myconf="${myconf} --enable-sse=sse"
else
- ewarn "Disabling sse and sse2"
+ einfo "Disabling sse and sse2"
myconf="${myconf} --disable-sse"
fi
fi
- ewarn
+ einfo
myconf="${myconf} $(use_enable static-libs static)"