summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2018-01-02 23:51:26 +0100
committerMichał Górny <mgorny@gentoo.org>2018-01-03 10:11:22 +0100
commit59a17b45a87847dcd3bf4b6bd0f43d5cea91e7b2 (patch)
treece9083bea437b884134fbb2a272e522e83efe121 /dev-python/distributed
parentdev-python/decorator: Clean old up (diff)
downloadgentoo-59a17b45a87847dcd3bf4b6bd0f43d5cea91e7b2.tar.gz
gentoo-59a17b45a87847dcd3bf4b6bd0f43d5cea91e7b2.tar.bz2
gentoo-59a17b45a87847dcd3bf4b6bd0f43d5cea91e7b2.zip
dev-python/distributed: Clean old up
Diffstat (limited to 'dev-python/distributed')
-rw-r--r--dev-python/distributed/Manifest1
-rw-r--r--dev-python/distributed/distributed-1.17.1.ebuild46
2 files changed, 0 insertions, 47 deletions
diff --git a/dev-python/distributed/Manifest b/dev-python/distributed/Manifest
index 53d6184b1a02..48ec1ea28c6c 100644
--- a/dev-python/distributed/Manifest
+++ b/dev-python/distributed/Manifest
@@ -1,2 +1 @@
-DIST distributed-1.17.1.tar.gz 376088 BLAKE2B 5817b192fb8771c514eaf0f9b4a89331dd379ba90e3f5952da1a256bb19dd17cf67d0a8c73a2de3880975f885e0a25b169085f23ad2c3eb01a6e21ad3d989f73 SHA512 e3addbdd18165ca00879829e98993b5e5d466dfdfa9255a668725852256b2bc6bca80ca42c63744ef3988d66d61bfc43258a83e7445158733d511d27aa68c64a
DIST distributed-1.18.0.tar.gz 395888 BLAKE2B a1f84f93130b4e878d2b6a2059e71330fd10ac7be2c8e1d3fa06984e34dda4984180f496b9513f531ae21f3cc978f71f8e9492fcd5d644613a7d9ececcb5ecb6 SHA512 3603b22a454c7010c64fceb79b4aa024476bd038f4c27585c8f2dd51a2e4ace1c900dfc7c3bf096d4274be985003b72e9bd16af7b351ec9a65c6712a1f5e39d4
diff --git a/dev-python/distributed/distributed-1.17.1.ebuild b/dev-python/distributed/distributed-1.17.1.ebuild
deleted file mode 100644
index 0ed247fb69a0..000000000000
--- a/dev-python/distributed/distributed-1.17.1.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python library for distributed computation"
-HOMEPAGE="http://distributed.readthedocs.io/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND="
- dev-python/click[${PYTHON_USEDEP}]
- >=dev-python/cloudpickle-0.2.2[${PYTHON_USEDEP}]
- >=dev-python/dask-0.14.1[${PYTHON_USEDEP}]
- >=dev-python/joblib-0.10.2[${PYTHON_USEDEP}]
- dev-python/msgpack[${PYTHON_USEDEP}]
- >=dev-python/partd-0.3.7[${PYTHON_USEDEP}]
- dev-python/psutil[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]
- dev-python/sortedcollections[${PYTHON_USEDEP}]
- dev-python/tblib[${PYTHON_USEDEP}]
- >=dev-python/toolz-0.7.4[${PYTHON_USEDEP}]
- dev-python/zict[${PYTHON_USEDEP}]
- www-servers/tornado[${PYTHON_USEDEP}]
- virtual/python-futures[${PYTHON_USEDEP}]
-"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- ${RDEPEND}
- dev-python/pytest[${PYTHON_USEDEP}]
- )
-"
-
-python_test() {
- cd "${BUILD_DIR}"/lib || die
- py.test -m "not avoid_travis" distributed --verbose -r s --timeout-method=thread --timeout=300 --durations=20 || die
-}