summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <william.hubbs@sony.com>2019-07-12 15:48:26 -0500
committerWilliam Hubbs <williamh@gentoo.org>2019-07-12 15:50:29 -0500
commit6f9b5116f9a174cceb3668caf51714795c1aefd3 (patch)
tree7cc59d479309bb686d658f165789f8c540d880df /dev-python/django-tables2/django-tables2-2.0.6.ebuild
parentdev-util/strace: Removed old. (diff)
downloadgentoo-6f9b5116f9a174cceb3668caf51714795c1aefd3.tar.gz
gentoo-6f9b5116f9a174cceb3668caf51714795c1aefd3.tar.bz2
gentoo-6f9b5116f9a174cceb3668caf51714795c1aefd3.zip
dev-python/django-tables2: 2.0.6 bump
Copyright: Sony Interactive Entertainment Inc. Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: William Hubbs <williamh@gentoo.org>
Diffstat (limited to 'dev-python/django-tables2/django-tables2-2.0.6.ebuild')
-rw-r--r--dev-python/django-tables2/django-tables2-2.0.6.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/django-tables2/django-tables2-2.0.6.ebuild b/dev-python/django-tables2/django-tables2-2.0.6.ebuild
new file mode 100644
index 000000000000..1e54153c0f4a
--- /dev/null
+++ b/dev-python/django-tables2/django-tables2-2.0.6.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Table/data-grid framework for Django"
+HOMEPAGE="https://pypi.org/project/django-tables2/ https://github.com/bradleyayers/django-tables2/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=">=dev-python/django-1.11"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"