summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2016-11-02 00:55:29 +0100
committerManuel Rüger <mrueg@gentoo.org>2016-11-02 00:55:29 +0100
commit7bb31a183c542ba1646401f78f649ded9b7ee89f (patch)
treefe2e7e5feb95172b64d8b62b5f3eccab7327a201 /dev-python/future/future-0.16.0.ebuild
parentnet-dns/unbound: version bump. (diff)
downloadgentoo-7bb31a183c542ba1646401f78f649ded9b7ee89f.tar.gz
gentoo-7bb31a183c542ba1646401f78f649ded9b7ee89f.tar.bz2
gentoo-7bb31a183c542ba1646401f78f649ded9b7ee89f.zip
dev-python/future: Version bump to 0.16.0
Package-Manager: portage-2.3.2
Diffstat (limited to 'dev-python/future/future-0.16.0.ebuild')
-rw-r--r--dev-python/future/future-0.16.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/future/future-0.16.0.ebuild b/dev-python/future/future-0.16.0.ebuild
new file mode 100644
index 000000000000..d51f9722110e
--- /dev/null
+++ b/dev-python/future/future-0.16.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+
+inherit distutils-r1
+
+DESCRIPTION="Easy, clean, reliable Python 2/3 compatibility"
+HOMEPAGE="http://python-future.org/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~x86"
+IUSE=""
+
+python_test() {
+ esetup.py test || die
+}