summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/psutil
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/psutil')
-rw-r--r--dev-python/psutil/psutil-5.4.1.ebuild4
-rw-r--r--dev-python/psutil/psutil-5.4.3.ebuild2
-rw-r--r--dev-python/psutil/psutil-5.4.7.ebuild2
-rw-r--r--dev-python/psutil/psutil-5.4.8.ebuild2
-rw-r--r--dev-python/psutil/psutil-5.5.0.ebuild2
-rw-r--r--dev-python/psutil/psutil-5.6.0.ebuild2
-rw-r--r--dev-python/psutil/psutil-5.6.1.ebuild2
7 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/psutil/psutil-5.4.1.ebuild b/dev-python/psutil/psutil-5.4.1.ebuild
index 272d780175ca..bee4fef70f6a 100644
--- a/dev-python/psutil/psutil-5.4.1.ebuild
+++ b/dev-python/psutil/psutil-5.4.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/psutil/psutil-5.4.3.ebuild b/dev-python/psutil/psutil-5.4.3.ebuild
index 56d016920867..cb2305399e79 100644
--- a/dev-python/psutil/psutil-5.4.3.ebuild
+++ b/dev-python/psutil/psutil-5.4.3.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/psutil/psutil-5.4.7.ebuild b/dev-python/psutil/psutil-5.4.7.ebuild
index 54d07b7cc4cc..cceec35d596f 100644
--- a/dev-python/psutil/psutil-5.4.7.ebuild
+++ b/dev-python/psutil/psutil-5.4.7.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/psutil/psutil-5.4.8.ebuild b/dev-python/psutil/psutil-5.4.8.ebuild
index c2018817a3c7..b2375208d6eb 100644
--- a/dev-python/psutil/psutil-5.4.8.ebuild
+++ b/dev-python/psutil/psutil-5.4.8.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/psutil/psutil-5.5.0.ebuild b/dev-python/psutil/psutil-5.5.0.ebuild
index 23bcacb32ea7..a8359bdc76fe 100644
--- a/dev-python/psutil/psutil-5.5.0.ebuild
+++ b/dev-python/psutil/psutil-5.5.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/psutil/psutil-5.6.0.ebuild b/dev-python/psutil/psutil-5.6.0.ebuild
index 2302e7cc42ac..f99845b149ea 100644
--- a/dev-python/psutil/psutil-5.6.0.ebuild
+++ b/dev-python/psutil/psutil-5.6.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/psutil/psutil-5.6.1.ebuild b/dev-python/psutil/psutil-5.6.1.ebuild
index 2302e7cc42ac..f99845b149ea 100644
--- a/dev-python/psutil/psutil-5.6.1.ebuild
+++ b/dev-python/psutil/psutil-5.6.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit distutils-r1