summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /sys-boot/grub
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-boot/grub')
-rw-r--r--sys-boot/grub/grub-2.02-r3.ebuild2
-rw-r--r--sys-boot/grub/grub-2.04_rc1.ebuild2
-rw-r--r--sys-boot/grub/grub-9999.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/sys-boot/grub/grub-2.02-r3.ebuild b/sys-boot/grub/grub-2.02-r3.ebuild
index 8067036a24cc..a3912cbaaa4d 100644
--- a/sys-boot/grub/grub-2.02-r3.ebuild
+++ b/sys-boot/grub/grub-2.02-r3.ebuild
@@ -7,7 +7,7 @@ GRUB_AUTOGEN=1
GRUB_AUTORECONF=1
if [[ -n ${GRUB_AUTOGEN} ]]; then
- PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5,3_6} )
+ PYTHON_COMPAT=( python{2_7,3_3,3_5,3_6} )
inherit python-any-r1
fi
diff --git a/sys-boot/grub/grub-2.04_rc1.ebuild b/sys-boot/grub/grub-2.04_rc1.ebuild
index bddc23b8178a..ea280cda33e8 100644
--- a/sys-boot/grub/grub-2.04_rc1.ebuild
+++ b/sys-boot/grub/grub-2.04_rc1.ebuild
@@ -9,7 +9,7 @@ if [[ ${PV} == 9999 ]]; then
fi
if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
- PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5,3_6} )
+ PYTHON_COMPAT=( python{2_7,3_3,3_5,3_6} )
inherit python-any-r1
fi
diff --git a/sys-boot/grub/grub-9999.ebuild b/sys-boot/grub/grub-9999.ebuild
index c9e78a100956..cebb2c420271 100644
--- a/sys-boot/grub/grub-9999.ebuild
+++ b/sys-boot/grub/grub-9999.ebuild
@@ -9,7 +9,7 @@ if [[ ${PV} == 9999 ]]; then
fi
if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
- PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5,3_6} )
+ PYTHON_COMPAT=( python{2_7,3_3,3_5,3_6} )
inherit python-any-r1
fi