summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /sys-boot/grub
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-boot/grub')
-rw-r--r--sys-boot/grub/grub-2.02-r4.ebuild4
-rw-r--r--sys-boot/grub/grub-2.04-r1.ebuild4
-rw-r--r--sys-boot/grub/grub-2.04_rc1.ebuild4
-rw-r--r--sys-boot/grub/grub-9999.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/sys-boot/grub/grub-2.02-r4.ebuild b/sys-boot/grub/grub-2.02-r4.ebuild
index 337ecc9a72da..c76287b57389 100644
--- a/sys-boot/grub/grub-2.02-r4.ebuild
+++ b/sys-boot/grub/grub-2.02-r4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
@@ -7,7 +7,7 @@ GRUB_AUTOGEN=1
GRUB_AUTORECONF=1
if [[ -n ${GRUB_AUTOGEN} ]]; then
- PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
+ PYTHON_COMPAT=( python{2_7,3_{6,7}} )
inherit python-any-r1
fi
diff --git a/sys-boot/grub/grub-2.04-r1.ebuild b/sys-boot/grub/grub-2.04-r1.ebuild
index d3c1222ae042..52df10939eab 100644
--- a/sys-boot/grub/grub-2.04-r1.ebuild
+++ b/sys-boot/grub/grub-2.04-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -9,7 +9,7 @@ if [[ ${PV} == 9999 ]]; then
fi
if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
- PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
+ PYTHON_COMPAT=( python{2_7,3_{6,7}} )
inherit python-any-r1
fi
diff --git a/sys-boot/grub/grub-2.04_rc1.ebuild b/sys-boot/grub/grub-2.04_rc1.ebuild
index 3eadfcfcfbe4..4c47c908530b 100644
--- a/sys-boot/grub/grub-2.04_rc1.ebuild
+++ b/sys-boot/grub/grub-2.04_rc1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -9,7 +9,7 @@ if [[ ${PV} == 9999 ]]; then
fi
if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
- PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
+ PYTHON_COMPAT=( python{2_7,3_{6,7}} )
inherit python-any-r1
fi
diff --git a/sys-boot/grub/grub-9999.ebuild b/sys-boot/grub/grub-9999.ebuild
index 280a0bc3a901..1d91a2c9b907 100644
--- a/sys-boot/grub/grub-9999.ebuild
+++ b/sys-boot/grub/grub-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -9,7 +9,7 @@ if [[ ${PV} == 9999 ]]; then
fi
if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
- PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
+ PYTHON_COMPAT=( python{2_7,3_{6,7}} )
inherit python-any-r1
fi