summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-07-30 23:59:04 +0100
committerSam James <sam@gentoo.org>2021-07-31 00:30:15 +0100
commit740258017c5ce566db7d63260951d0a571b25a0c (patch)
tree3b4d65e404c2c5a701d82ef23e4d1b11d4cd6032 /sys-cluster
parentsys-auth/nss-pam-ldapd: [QA] call tmpfiles_process in pkg_postinst (diff)
downloadgentoo-740258017c5ce566db7d63260951d0a571b25a0c.tar.gz
gentoo-740258017c5ce566db7d63260951d0a571b25a0c.tar.bz2
gentoo-740258017c5ce566db7d63260951d0a571b25a0c.zip
sys-cluster/ceph: [QA] call tmpfiles_process in pkg_postinst
This is needed to actually apply the tmpfiles configuration we've installed in the ebuild. See tmpfiles.eclass documentation. Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/ceph/ceph-14.2.21-r2.ebuild1
-rw-r--r--sys-cluster/ceph/ceph-14.2.22.ebuild1
-rw-r--r--sys-cluster/ceph/ceph-15.2.12-r2.ebuild1
-rw-r--r--sys-cluster/ceph/ceph-15.2.13-r2.ebuild1
-rw-r--r--sys-cluster/ceph/ceph-16.2.4-r2.ebuild1
-rw-r--r--sys-cluster/ceph/ceph-16.2.5.ebuild1
6 files changed, 6 insertions, 0 deletions
diff --git a/sys-cluster/ceph/ceph-14.2.21-r2.ebuild b/sys-cluster/ceph/ceph-14.2.21-r2.ebuild
index aa787f1388b9..5d1b43cae8f2 100644
--- a/sys-cluster/ceph/ceph-14.2.21-r2.ebuild
+++ b/sys-cluster/ceph/ceph-14.2.21-r2.ebuild
@@ -389,4 +389,5 @@ src_install() {
pkg_postinst() {
readme.gentoo_print_elog
+ tmpfiles_process ${PN}.conf
}
diff --git a/sys-cluster/ceph/ceph-14.2.22.ebuild b/sys-cluster/ceph/ceph-14.2.22.ebuild
index ab7a4ecf5a94..1288ebd6a786 100644
--- a/sys-cluster/ceph/ceph-14.2.22.ebuild
+++ b/sys-cluster/ceph/ceph-14.2.22.ebuild
@@ -388,4 +388,5 @@ src_install() {
pkg_postinst() {
readme.gentoo_print_elog
+ tmpfiles_process ${PN}.conf
}
diff --git a/sys-cluster/ceph/ceph-15.2.12-r2.ebuild b/sys-cluster/ceph/ceph-15.2.12-r2.ebuild
index 75c961e4526c..7e0b490c135d 100644
--- a/sys-cluster/ceph/ceph-15.2.12-r2.ebuild
+++ b/sys-cluster/ceph/ceph-15.2.12-r2.ebuild
@@ -400,4 +400,5 @@ src_install() {
pkg_postinst() {
readme.gentoo_print_elog
+ tmpfiles_process ${PN}.conf
}
diff --git a/sys-cluster/ceph/ceph-15.2.13-r2.ebuild b/sys-cluster/ceph/ceph-15.2.13-r2.ebuild
index 0244baef17e2..bc1a96acf142 100644
--- a/sys-cluster/ceph/ceph-15.2.13-r2.ebuild
+++ b/sys-cluster/ceph/ceph-15.2.13-r2.ebuild
@@ -398,4 +398,5 @@ src_install() {
pkg_postinst() {
readme.gentoo_print_elog
+ tmpfiles_process ${PN}.conf
}
diff --git a/sys-cluster/ceph/ceph-16.2.4-r2.ebuild b/sys-cluster/ceph/ceph-16.2.4-r2.ebuild
index ab8e538d648c..e3804ec653b9 100644
--- a/sys-cluster/ceph/ceph-16.2.4-r2.ebuild
+++ b/sys-cluster/ceph/ceph-16.2.4-r2.ebuild
@@ -447,4 +447,5 @@ src_install() {
pkg_postinst() {
readme.gentoo_print_elog
+ tmpfiles_process ${PN}.conf
}
diff --git a/sys-cluster/ceph/ceph-16.2.5.ebuild b/sys-cluster/ceph/ceph-16.2.5.ebuild
index 834efe8eb5e6..0aab57c79ca9 100644
--- a/sys-cluster/ceph/ceph-16.2.5.ebuild
+++ b/sys-cluster/ceph/ceph-16.2.5.ebuild
@@ -447,4 +447,5 @@ src_install() {
pkg_postinst() {
readme.gentoo_print_elog
+ tmpfiles_process ${PN}.conf
}