summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2018-10-30 23:45:43 +0100
committerThomas Deutschmann <whissi@gentoo.org>2018-10-30 23:46:02 +0100
commita336bb22740486f7fc65168c7950d85de7607018 (patch)
tree6e9aeb90d732b5b0e78ca1092636aeb3fd3ef6f7 /sys-kernel/gentoo-sources/gentoo-sources-4.4.162.ebuild
parentprofiles/arm: Remove global iwmmxt USE flag (diff)
downloadgentoo-a336bb22740486f7fc65168c7950d85de7607018.tar.gz
gentoo-a336bb22740486f7fc65168c7950d85de7607018.tar.bz2
gentoo-a336bb22740486f7fc65168c7950d85de7607018.zip
sys-kernel/gentoo-sources: Linux patch 4.4.162
Package-Manager: Portage-2.3.51, Repoman-2.3.11 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Diffstat (limited to 'sys-kernel/gentoo-sources/gentoo-sources-4.4.162.ebuild')
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-4.4.162.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-4.4.162.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-4.4.162.ebuild
new file mode 100644
index 000000000000..0149f0cc6dea
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-4.4.162.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="163"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="https://dev.gentoo.org/~mpagano/genpatches"
+IUSE="experimental"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}