summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2024-11-07 13:34:58 -0500
committerMatt Turner <mattst88@gentoo.org>2024-11-07 13:37:38 -0500
commit71636849f97d2dd9f3a856bedc1882f89b554147 (patch)
tree9c9b95fdf2a0c45514dd0f007e69964cc8397e29 /x11-apps/xrandr/xrandr-1.5.3.ebuild
parentx11-apps/xbacklight: Version bump to 1.2.4 (diff)
downloadgentoo-71636849f97d2dd9f3a856bedc1882f89b554147.tar.gz
gentoo-71636849f97d2dd9f3a856bedc1882f89b554147.tar.bz2
gentoo-71636849f97d2dd9f3a856bedc1882f89b554147.zip
x11-apps/xrandr: Version bump to 1.5.3
Signed-off-by: Matt Turner <mattst88@gentoo.org>
Diffstat (limited to 'x11-apps/xrandr/xrandr-1.5.3.ebuild')
-rw-r--r--x11-apps/xrandr/xrandr-1.5.3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-apps/xrandr/xrandr-1.5.3.ebuild b/x11-apps/xrandr/xrandr-1.5.3.ebuild
new file mode 100644
index 000000000000..bc2a9a8f2d5f
--- /dev/null
+++ b/x11-apps/xrandr/xrandr-1.5.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="A primitive command line interface to RandR extension"
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~loong ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux"
+
+RDEPEND=">=x11-libs/libXrandr-1.5
+ x11-libs/libXrender
+ x11-libs/libX11"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+src_install() {
+ xorg-3_src_install
+ rm -f "${ED}"/usr/bin/xkeystone || die
+}