summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-video/openshot/openshot-2.6.1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/media-video/openshot/openshot-2.6.1.ebuild b/media-video/openshot/openshot-2.6.1.ebuild
index 386e2df7ba2c..a013ab34e233 100644
--- a/media-video/openshot/openshot-2.6.1.ebuild
+++ b/media-video/openshot/openshot-2.6.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{9..10} )
+PYTHON_COMPAT=( python3_{10..11} )
PYTHON_REQ_USE="xml(+)"
DISTUTILS_SINGLE_IMPL=1
@@ -44,12 +44,12 @@ python_compile_all() {
use doc && emake -C doc html
}
-python_install_all() {
- use doc && local HTML_DOCS=( doc/_build/html/. )
- distutils-r1_python_install_all
-}
-
python_test() {
distutils_install_for_testing
"${EPYTHON}" src/tests/query_tests.py -v --platform minimal || die
}
+
+python_install_all() {
+ use doc && local HTML_DOCS=( doc/_build/html/. )
+ distutils-r1_python_install_all
+}