summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/cardpeek/cardpeek-0.8.2.ebuild')
-rw-r--r--app-crypt/cardpeek/cardpeek-0.8.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-crypt/cardpeek/cardpeek-0.8.2.ebuild b/app-crypt/cardpeek/cardpeek-0.8.2.ebuild
new file mode 100644
index 000000000000..8bc01faf957a
--- /dev/null
+++ b/app-crypt/cardpeek/cardpeek-0.8.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Tool to read the contents of smartcards"
+HOMEPAGE="http://pannetrat.com/Cardpeek"
+SRC_URI="http://downloads.pannetrat.com/install/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+RDEPEND="sys-apps/pcsc-lite
+ =dev-lang/lua-5.2*
+ x11-libs/gtk+:3
+ net-misc/curl
+ dev-libs/openssl"
+
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"