summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/argtable/argtable-2.13-r4.ebuild')
-rw-r--r--dev-libs/argtable/argtable-2.13-r4.ebuild7
1 files changed, 7 insertions, 0 deletions
diff --git a/dev-libs/argtable/argtable-2.13-r4.ebuild b/dev-libs/argtable/argtable-2.13-r4.ebuild
index 2796be33a5f3..2ce65ab42cc9 100644
--- a/dev-libs/argtable/argtable-2.13-r4.ebuild
+++ b/dev-libs/argtable/argtable-2.13-r4.ebuild
@@ -3,6 +3,8 @@
EAPI=8
+inherit libtool
+
MY_PV="$(ver_rs 1 '-')"
MY_P=${PN}${MY_PV}
@@ -21,6 +23,11 @@ PATCHES=(
"${FILESDIR}"/${PN}-2.13-Fix-undeclared-library-function.patch
)
+src_prepare() {
+ default
+ elibtoolize
+}
+
src_configure() {
econf \
$(use_enable debug) \