summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/rapidxml/rapidxml-1.13.ebuild')
-rw-r--r--dev-libs/rapidxml/rapidxml-1.13.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-libs/rapidxml/rapidxml-1.13.ebuild b/dev-libs/rapidxml/rapidxml-1.13.ebuild
new file mode 100644
index 000000000000..0610c956d1db
--- /dev/null
+++ b/dev-libs/rapidxml/rapidxml-1.13.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Fast XML parser"
+HOMEPAGE="http://rapidxml.sourceforge.net/"
+SRC_URI="mirror://sourceforge/rapidxml/rapidxml-${PV}.zip"
+
+LICENSE="Boost-1.0 MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_install() {
+ insinto /usr/include/rapidxml
+ doins *.hpp
+ dohtml manual.html
+}