summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/alpine/alpine-2.25.ebuild')
-rw-r--r--mail-client/alpine/alpine-2.25.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail-client/alpine/alpine-2.25.ebuild b/mail-client/alpine/alpine-2.25.ebuild
index 3beb218d42eb..f2be4843fa02 100644
--- a/mail-client/alpine/alpine-2.25.ebuild
+++ b/mail-client/alpine/alpine-2.25.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -39,7 +39,7 @@ src_prepare() {
use chappa && eapply "${WORKDIR}/${CHAPPA_PATCH_NAME}"
eautoreconf
tc-export CC RANLIB AR
- export CC_FOR_BUILD=$(tc-getBUILD_CC)
+ export CC_FOR_BUILD="$(tc-getBUILD_CC)"
}
src_configure() {
@@ -69,7 +69,7 @@ src_configure() {
}
src_compile() {
- emake -j1 AR=$(tc-getAR)
+ emake -j1 AR="$(tc-getAR)"
}
src_install() {