summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-print/cups')
-rw-r--r--net-print/cups/cups-2.1.4.ebuild6
-rw-r--r--net-print/cups/cups-2.2.3.ebuild4
-rw-r--r--net-print/cups/cups-2.2.4.ebuild4
-rw-r--r--net-print/cups/cups-9999.ebuild4
4 files changed, 9 insertions, 9 deletions
diff --git a/net-print/cups/cups-2.1.4.ebuild b/net-print/cups/cups-2.1.4.ebuild
index e8b9c783db80..775f7c2fb644 100644
--- a/net-print/cups/cups-2.1.4.ebuild
+++ b/net-print/cups/cups-2.1.4.ebuild
@@ -16,7 +16,7 @@ MY_PV=${MY_PV/_beta/b}
if [[ ${PV} == *9999 ]]; then
inherit git-r3
- EGIT_REPO_URI="http://www.cups.org/cups.git"
+ EGIT_REPO_URI="https://github.com/apple/cups.git"
if [[ ${PV} != 9999 ]]; then
EGIT_BRANCH=branch-${PV/.9999}
fi
@@ -26,7 +26,7 @@ else
fi
DESCRIPTION="The Common Unix Printing System"
-HOMEPAGE="http://www.cups.org/"
+HOMEPAGE="https://www.cups.org/"
LICENSE="GPL-2"
SLOT="0"
@@ -180,7 +180,7 @@ multilib_src_configure() {
# explicitly specify compiler wrt bug 524340
#
# need to override KRB5CONFIG for proper flags
- # https://www.cups.org/str.php?L4423
+ # https://github.com/apple/cups/issues/4423
econf \
CC="$(tc-getCC)" \
CXX="$(tc-getCXX)" \
diff --git a/net-print/cups/cups-2.2.3.ebuild b/net-print/cups/cups-2.2.3.ebuild
index 213608b22b4b..8afa9e83e60c 100644
--- a/net-print/cups/cups-2.2.3.ebuild
+++ b/net-print/cups/cups-2.2.3.ebuild
@@ -26,7 +26,7 @@ else
fi
DESCRIPTION="The Common Unix Printing System"
-HOMEPAGE="http://www.cups.org/"
+HOMEPAGE="https://www.cups.org/"
LICENSE="GPL-2"
SLOT="0"
@@ -171,7 +171,7 @@ multilib_src_configure() {
# explicitly specify compiler wrt bug 524340
#
# need to override KRB5CONFIG for proper flags
- # https://www.cups.org/str.php?L4423
+ # https://github.com/apple/cups/issues/4423
econf \
CC="$(tc-getCC)" \
CXX="$(tc-getCXX)" \
diff --git a/net-print/cups/cups-2.2.4.ebuild b/net-print/cups/cups-2.2.4.ebuild
index 42bac42a67b2..1022bea6f56a 100644
--- a/net-print/cups/cups-2.2.4.ebuild
+++ b/net-print/cups/cups-2.2.4.ebuild
@@ -26,7 +26,7 @@ else
fi
DESCRIPTION="The Common Unix Printing System"
-HOMEPAGE="http://www.cups.org/"
+HOMEPAGE="https://www.cups.org/"
LICENSE="GPL-2"
SLOT="0"
@@ -164,7 +164,7 @@ multilib_src_configure() {
# explicitly specify compiler wrt bug 524340
#
# need to override KRB5CONFIG for proper flags
- # https://www.cups.org/str.php?L4423
+ # https://github.com/apple/cups/issues/4423
myeconfargs+=(
CC="$(tc-getCC)"
CXX="$(tc-getCXX)"
diff --git a/net-print/cups/cups-9999.ebuild b/net-print/cups/cups-9999.ebuild
index 575a79111813..f32e1a41dda6 100644
--- a/net-print/cups/cups-9999.ebuild
+++ b/net-print/cups/cups-9999.ebuild
@@ -26,7 +26,7 @@ else
fi
DESCRIPTION="The Common Unix Printing System"
-HOMEPAGE="http://www.cups.org/"
+HOMEPAGE="https://www.cups.org/"
LICENSE="GPL-2"
SLOT="0"
@@ -170,7 +170,7 @@ multilib_src_configure() {
# explicitly specify compiler wrt bug 524340
#
# need to override KRB5CONFIG for proper flags
- # https://www.cups.org/str.php?L4423
+ # https://github.com/apple/cups/issues/4423
econf \
CC="$(tc-getCC)" \
CXX="$(tc-getCXX)" \