summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology/mauvealigner/mauvealigner-9999.ebuild')
-rw-r--r--sci-biology/mauvealigner/mauvealigner-9999.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/sci-biology/mauvealigner/mauvealigner-9999.ebuild b/sci-biology/mauvealigner/mauvealigner-9999.ebuild
new file mode 100644
index 000000000000..cee185340513
--- /dev/null
+++ b/sci-biology/mauvealigner/mauvealigner-9999.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="2"
+
+ESVN_REPO_URI="https://mauve.svn.sourceforge.net/svnroot/mauve/mauveAligner/trunk"
+
+inherit subversion autotools
+
+DESCRIPTION="Multiple genome alignment with large-scale evolutionary events (aligner component)"
+HOMEPAGE="http://gel.ahabs.wisc.edu/mauve/"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE="doc"
+KEYWORDS=""
+
+CDEPEND="sci-libs/libgenome
+ sci-libs/libmuscle
+ sci-libs/libmems"
+DEPEND="${CDEPEND}
+ doc? ( app-doc/doxygen )"
+RDEPEND="${CDEPEND}"
+
+S="${WORKDIR}"
+
+src_prepare() {
+ eautoreconf
+}
+
+src_install() {
+ emake install DESTDIR="${D}" || die
+}