summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/idle3-tools/idle3-tools-0.9.1.ebuild')
-rw-r--r--sys-apps/idle3-tools/idle3-tools-0.9.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-apps/idle3-tools/idle3-tools-0.9.1.ebuild b/sys-apps/idle3-tools/idle3-tools-0.9.1.ebuild
new file mode 100644
index 000000000000..a644b2995c08
--- /dev/null
+++ b/sys-apps/idle3-tools/idle3-tools-0.9.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit base toolchain-funcs
+
+DESCRIPTION="Read, Set or disable the idle3 timer of Western Digital drives"
+HOMEPAGE="http://idle3-tools.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tgz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="-Wall ${CFLAGS}" LDFLAGS="${LDFLAGS}" || die
+}