summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/flashrom/flashrom-9999.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/sys-apps/flashrom/flashrom-9999.ebuild b/sys-apps/flashrom/flashrom-9999.ebuild
index 44446c7c4e17..465d5969df38 100644
--- a/sys-apps/flashrom/flashrom-9999.ebuild
+++ b/sys-apps/flashrom/flashrom-9999.ebuild
@@ -138,7 +138,7 @@ src_compile() {
fi
tc-export AR CC PKG_CONFIG RANLIB
- emake WARNERROR=no "${args[@]}"
+ emake WARNERROR=no "${args[@]}" all libflashrom.a
}
src_test() {
@@ -153,6 +153,8 @@ src_install() {
dosbin flashrom
doman flashrom.8
dodoc README Documentation/*.txt
+ dolib.a libflashrom.a
+ doheader libflashrom.h
if use tools ; then
if use amd64 ; then