summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-freebsd/freebsd-usbin/freebsd-usbin-11.0-r1.ebuild')
-rw-r--r--sys-freebsd/freebsd-usbin/freebsd-usbin-11.0-r1.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/sys-freebsd/freebsd-usbin/freebsd-usbin-11.0-r1.ebuild b/sys-freebsd/freebsd-usbin/freebsd-usbin-11.0-r1.ebuild
index 4050a75bdf59..a43897c528f5 100644
--- a/sys-freebsd/freebsd-usbin/freebsd-usbin-11.0-r1.ebuild
+++ b/sys-freebsd/freebsd-usbin/freebsd-usbin-11.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -128,9 +128,9 @@ src_install() {
# Most of these now come from openrc.
for util in iscsid nfs nfsuserd rpc.statd rpc.lockd; do
- newinitd "${FILESDIR}/"${util}.initd ${util} || die
+ newinitd "${FILESDIR}/"${util}.initd ${util}
if [[ -e "${FILESDIR}"/${util}.confd ]]; then \
- newconfd "${FILESDIR}"/${util}.confd ${util} || die
+ newconfd "${FILESDIR}"/${util}.confd ${util}
fi
done
@@ -145,20 +145,20 @@ EOS
# Install the pw.conf file to let pw use Gentoo's skel location
insinto /etc
- doins "${FILESDIR}/pw.conf" || die
+ doins "${FILESDIR}/pw.conf"
cd "${WORKDIR}/etc" || die
- doins apmd.conf syslog.conf newsyslog.conf nscd.conf || die
+ doins apmd.conf syslog.conf newsyslog.conf nscd.conf
if use bluetooth; then
insinto /etc/bluetooth
- doins bluetooth/* || die
+ doins bluetooth/*
rm -f "${D}"/etc/bluetooth/Makefile
fi
cd "${S}"/ppp || die
insinto /etc/ppp
- doins ppp.conf || die
+ doins ppp.conf
# Install the periodic stuff (needs probably to be ported in a more
# gentooish way)