aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-go/dep/dep-0.5.4.ebuild')
-rw-r--r--dev-go/dep/dep-0.5.4.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-go/dep/dep-0.5.4.ebuild b/dev-go/dep/dep-0.5.4.ebuild
deleted file mode 100644
index a26b16e..0000000
--- a/dev-go/dep/dep-0.5.4.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2020 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-inherit golang-vcs-snapshot
-
-EGO_PN="github.com/golang/dep"
-DESCRIPTION="A Go's dependency management tool"
-HOMEPAGE="https://github.com/golang/dep"
-SRC_URI="https://${EGO_PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64"
-RESTRICT="mirror"
-
-S="${WORKDIR}/${P}/src/${EGO_PN}"
-
-src_compile() {
- GOPATH="${WORKDIR}/${P}:$(get_golibdir_gopath)" go build -o bin/dep ./cmd/dep || die
-}
-
-src_install() {
- dodoc README.md CHANGELOG.md
- dobin bin/dep
-}