summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/bibletime/bibletime-9999.ebuild')
-rw-r--r--app-text/bibletime/bibletime-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-text/bibletime/bibletime-9999.ebuild b/app-text/bibletime/bibletime-9999.ebuild
index d4bc284..4302d95 100644
--- a/app-text/bibletime/bibletime-9999.ebuild
+++ b/app-text/bibletime/bibletime-9999.ebuild
@@ -12,7 +12,7 @@ EGIT_REPO_URI="https://github.com/bibletime/bibletime.git"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="+handbook +handbook_pdf +howto +howto_pdf"
+IUSE="+handbook +handbook-pdf +howto +howto-pdf"
RDEPEND="
>=app-text/sword-1.8.1[curl]
@@ -34,9 +34,9 @@ PDF_DOC_DEPENDS="${HTML_DOC_DEPENDS} dev-java/fop"
BDEPEND="
dev-qt/linguist-tools:5
handbook? ( ${HTML_DOC_DEPENDS} )
- handbook_pdf? ( ${PDF_DOC_DEPENDS} )
+ handbook-pdf? ( ${PDF_DOC_DEPENDS} )
howto? ( ${HTML_DOC_DEPENDS} )
- howto_pdf? ( ${PDF_DOC_DEPENDS} )"
+ howto-pdf? ( ${PDF_DOC_DEPENDS} )"
DOCS="README.md"
@@ -47,9 +47,9 @@ pkg_setup() {
src_configure() {
local mycmakeargs=(
-DBUILD_HANDBOOK_HTML=$(usex handbook)
- -DBUILD_HANDBOOK_PDF=$(usex handbook_pdf)
+ -DBUILD_HANDBOOK_PDF=$(usex handbook-pdf)
-DBUILD_HOWTO_HTML=$(usex howto)
- -DBUILD_HOWTO_PDF=$(usex howto_pdf)
+ -DBUILD_HOWTO_PDF=$(usex howto-pdf)
)
cmake_src_configure
}