aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/katepart/katepart-4.9.80.ebuild')
-rw-r--r--kde-base/katepart/katepart-4.9.80.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/katepart/katepart-4.9.80.ebuild b/kde-base/katepart/katepart-4.9.80.ebuild
new file mode 100644
index 0000000000..b67a8b876e
--- /dev/null
+++ b/kde-base/katepart/katepart-4.9.80.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kate"
+KMMODULE="part"
+inherit kde4-meta
+
+DESCRIPTION="KDE Editor KPart"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RESTRICT="test"
+# bug 392993
+
+add_blocker kdelibs 4.6.50
+
+src_configure() {
+ local mycmakeargs=(
+ "-DKDE4_BUILD_TESTS=OFF"
+ )
+
+ kde4-meta_src_configure
+}