aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/katepart')
-rw-r--r--kde-base/katepart/Manifest1
-rw-r--r--kde-base/katepart/katepart-4.9.80.ebuild27
-rw-r--r--kde-base/katepart/katepart-9999.ebuild2
3 files changed, 29 insertions, 1 deletions
diff --git a/kde-base/katepart/Manifest b/kde-base/katepart/Manifest
new file mode 100644
index 0000000000..26ee50b570
--- /dev/null
+++ b/kde-base/katepart/Manifest
@@ -0,0 +1 @@
+DIST kate-4.9.80.tar.xz 2388668 SHA256 ef1de6653857b8956175e7d0d74c36058a776c19821361bf89c83714e3222a30 SHA512 01686e1275543e53183c97930aec893263f78d864eccdac7a88258f8c7b0a4b4f0d42684197db9cf55214d056c1ee4f3c6ccba32a504e005d099efd05af9dc0d WHIRLPOOL a94190a3e0c4eb25962fce1712099f44bc4ed3900b3041982d29af09cbf67c6e16d77843028c5dde88b951bbd3af2f6979f44c5ce671c4bf9d56b878b70994f2
diff --git a/kde-base/katepart/katepart-4.9.80.ebuild b/kde-base/katepart/katepart-4.9.80.ebuild
new file mode 100644
index 0000000000..b67a8b876e
--- /dev/null
+++ b/kde-base/katepart/katepart-4.9.80.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kate"
+KMMODULE="part"
+inherit kde4-meta
+
+DESCRIPTION="KDE Editor KPart"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RESTRICT="test"
+# bug 392993
+
+add_blocker kdelibs 4.6.50
+
+src_configure() {
+ local mycmakeargs=(
+ "-DKDE4_BUILD_TESTS=OFF"
+ )
+
+ kde4-meta_src_configure
+}
diff --git a/kde-base/katepart/katepart-9999.ebuild b/kde-base/katepart/katepart-9999.ebuild
index cc5262b7fd..2b6b5df8f9 100644
--- a/kde-base/katepart/katepart-9999.ebuild
+++ b/kde-base/katepart/katepart-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
-EAPI=4
+EAPI=5
KDE_HANDBOOK="optional"
KMNAME="kate"