summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Cakebread <pythonhead@gentoo.org>2003-10-02 22:55:58 +0000
committerRob Cakebread <pythonhead@gentoo.org>2003-10-02 22:55:58 +0000
commita6124b45237561d701ec67feacf31c8d152ef246 (patch)
treec50d2da396f32b5c959c4976abee245ea7a45910 /dev-python
parentInitial ebuild (diff)
downloadhistorical-a6124b45237561d701ec67feacf31c8d152ef246.tar.gz
historical-a6124b45237561d701ec67feacf31c8d152ef246.tar.bz2
historical-a6124b45237561d701ec67feacf31c8d152ef246.zip
Initial ebuild
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/clientcookie/Manifest4
-rw-r--r--dev-python/clientcookie/clientcookie-0.4.4a.ebuild22
-rw-r--r--dev-python/clientcookie/files/digest-clientcookie-0.4.4a1
-rw-r--r--dev-python/clientcookie/metadata.xml5
4 files changed, 31 insertions, 1 deletions
diff --git a/dev-python/clientcookie/Manifest b/dev-python/clientcookie/Manifest
index 34f831028be1..85689af6930e 100644
--- a/dev-python/clientcookie/Manifest
+++ b/dev-python/clientcookie/Manifest
@@ -1,2 +1,4 @@
-MD5 87778b05cb26e224b93e4b16f80216dc clientcookie-0.4.4a.ebuild 572
+MD5 37986a17ad7e14e8bfaa473555fdcee4 clientcookie-0.4.4a.ebuild 689
+MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
+MD5 13a3f90b7b6df79064c9b49f987e10d0 ChangeLog 392
MD5 df9071fd270dce926f984de95213a1fe files/digest-clientcookie-0.4.4a 70
diff --git a/dev-python/clientcookie/clientcookie-0.4.4a.ebuild b/dev-python/clientcookie/clientcookie-0.4.4a.ebuild
new file mode 100644
index 000000000000..1ee9fb5eeaec
--- /dev/null
+++ b/dev-python/clientcookie/clientcookie-0.4.4a.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/clientcookie/clientcookie-0.4.4a.ebuild,v 1.1 2003/10/02 22:55:50 pythonhead Exp $
+
+inherit distutils
+
+MY_P="ClientCookie-${PV}"
+S="${WORKDIR}/${MY_P}"
+DESCRIPTION="Python module for handling HTTP cookies on the client side"
+HOMEPAGE="http://wwwsearch.sourceforge.net/ClientCookie/"
+SRC_URI="http://wwwsearch.sourceforge.net/ClientCookie/src/${MY_P}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DOCS="COPYING ChangeLog PKG-INFO README.txt TODO"
+
+src_install() {
+ distutils_src_install
+ dohtml README.html doc.html
+}
+
diff --git a/dev-python/clientcookie/files/digest-clientcookie-0.4.4a b/dev-python/clientcookie/files/digest-clientcookie-0.4.4a
new file mode 100644
index 000000000000..deceaaf1edc0
--- /dev/null
+++ b/dev-python/clientcookie/files/digest-clientcookie-0.4.4a
@@ -0,0 +1 @@
+MD5 eb1edbc98f707e653b6c926fde267d8f ClientCookie-0.4.4a.tar.gz 79853
diff --git a/dev-python/clientcookie/metadata.xml b/dev-python/clientcookie/metadata.xml
new file mode 100644
index 000000000000..de483c53568f
--- /dev/null
+++ b/dev-python/clientcookie/metadata.xml
@@ -0,0 +1,5 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>python</herd>
+</pkgmetadata>