summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/djangocms-attributes-field/djangocms-attributes-field-0.2.0.ebuild')
-rw-r--r--dev-python/djangocms-attributes-field/djangocms-attributes-field-0.2.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/djangocms-attributes-field/djangocms-attributes-field-0.2.0.ebuild b/dev-python/djangocms-attributes-field/djangocms-attributes-field-0.2.0.ebuild
new file mode 100644
index 000000000000..71ce9bcb530d
--- /dev/null
+++ b/dev-python/djangocms-attributes-field/djangocms-attributes-field-0.2.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
+
+inherit distutils-r1
+
+DESCRIPTION="File plugin for django CMS"
+HOMEPAGE="https://github.com/divio/djangocms-attributes-field"
+SRC_URI="https://github.com/divio/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"
+
+src_prepare() {
+ sed -i 's/find_packages()/find_packages(exclude=["tests"])/g' "${S}/setup.py"
+ eapply_user
+}